<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="shortcut icon" href="https://higgins.house.gov/profiles/congress/themes/custom/congress_omega/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=yes" />
<meta name="description" content="Congressman Brian Higgins (NY-26) announced a $750,000 federal grant for the Veterans One-stop Center of WNY. The funding was awarded through the Staff Sergeant Parker Gordon Fox Suicide Prevention Grant Program (SSG Fox SPGP). “The Veterans One-stop Center has done a wonderful job of being a trusted and accessible central point of contact for Western New York veterans,” said" />
<link rel="image_src" href="https://higgins.house.gov/sites/higgins.house.gov/files/Seal_of_the_United_States_House_of_Representatives.png" />
<link rel="canonical" href="https://higgins.house.gov/media-center/press-releases/congressman-higgins-announces-750000-for-veterans-one-stop-center-of-wny" />
<link rel="shortlink" href="https://higgins.house.gov/node/7761" />
<meta property="og:site_name" content="Congressman Brian Higgins" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://higgins.house.gov/media-center/press-releases/congressman-higgins-announces-750000-for-veterans-one-stop-center-of-wny" />
<meta property="og:title" content="Congressman Higgins Announces $750,000 for Veterans One-Stop Center of WNY" />
<meta property="og:description" content="Congressman Brian Higgins (NY-26) announced a $750,000 federal grant for the Veterans One-stop Center of WNY. The funding was awarded through the Staff Sergeant Parker Gordon Fox Suicide Prevention Grant Program (SSG Fox SPGP). “The Veterans One-stop Center has done a wonderful job of being a trusted and accessible central point of contact for Western New York veterans,” said Congressman Higgins." />
<meta property="og:updated_time" content="2022-09-27T09:04:08-04:00" />
<meta property="article:published_time" content="2022-09-27T09:04:08-04:00" />
<meta property="article:modified_time" content="2022-09-27T09:04:08-04:00" />
  <title>Congressman Higgins Announces $750,000 for Veterans One-Stop Center of WNY | Congressman Brian Higgins</title>  
  <link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_zhvx-jY7BKtc5CzwS2ygtUXVBw4l9s4sPkcbfS19KGI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_1zhmdoLi8HDMsRHsRCAe9GTkHK90h91UoQXkgUs_M7s.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_VWm7-KV-_4qmV9JlppCJjvYJkJO3ArsJdduKTDjaDl0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://js.arcgis.com/3.26/esri/css/esri.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://js.arcgis.com/3.26/dijit/themes/claro/claro.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_4ZvoXCxRgskhh6wlBZnpn2U1UEKyZe3Oi8ZEPjtHyfI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_wHyU6-shQ9j7-kH5zuYsdEuUrgf36gFlJWpztoyUXXU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fjalla+One:regular%7COxygen:300&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_Ru_FodYx8v17VungllxGF_oJGKmcURXxuolXBP4YMBM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_-_UBKndF3CdiF9fBJAs-ZYAmJu4ZLQk0aa7s00Nepq4.css" media="print" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_CLwFQHij1z1txtPsJf6I7BQNdUi3z5bQs7nO8DelQqg.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_KMMVNq4PVpzy8VNSVmAEqevyYKeyHBrx3CIbnANTskg.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_U-Txlq0nS_iMm438Thtit4-3RzbViZUtKr3U6xM7IIg.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_XexEZhbTmj1BHeajKr2rPfyR8Y68f4rm0Nv3Vj5_dSI.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_k1RHiZPoSg6TiGwf9jAOo_3foY6e-Vukbqbtr5n2pp0.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_eZbHB5BSrFCLlg_Ztjtkwmj8iCJScil-jPkHGE2-xls.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_cXgEpYp0PsJZBTxCx3okmpPpV-io1pTEFIH-lWBCVWA.js"></script>
<script type="text/javascript" src="https://js.arcgis.com/3.26/"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_GknEMIFrRsTJNrLbh7LAGyIr19xoDI9cx1UM0Bch9xw.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_YaHWUPV5RYM2sSmh_SYVbIvgfFzlwMUvzelCgzIF0mc.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_diWL3aQY3h6RRBatVIE0RJfaXsBie-hoJ861ArHzvB0.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-7761 node-type-congress-press-release context-media-center">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TQX94K2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
</div>  <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-mobile-menu" class="zone zone-mobile-menu clearfix container-24">
    <div class="grid-2 region region-mobile-menu" id="region-mobile-menu">
  <div class="region-inner region-mobile-menu-inner">
    <div class="block block-boxes block-boxes-simple block-congress-mobile-hamburger-menu block-boxes-congress-mobile-hamburger-menu odd block-without-title" id="block-boxes-congress-mobile-hamburger-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-congress_mobile_hamburger_menu' class='boxes-box'><div class="boxes-box-content"><div class="toggle-trigger" data-switch=".block-congress-main-menu-superfish">
  <img src="/sites/all/themes/member_omega2/images/burger-open.png" alt="Mobile Menu - Open" class="toggle-on" /><img src="/sites/all/themes/member_omega2/images/burger-close.png" alt="Mobile Menu - Closed" class="toggle-off" /></div></div></div>    </div>
  </div>
</div>  </div>
</div>  </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-24">
    <div class="grid-4 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Congressman Brian Higgins"><img src="https://higgins.house.gov/sites/higgins.house.gov/themes/fortyfive_higgins/logo.png" alt="Congressman Brian Higgins" id="logo" /></a>      </div>
            <!-- removed for 508 reasons, might be a better way to do this -->
    </div>
          </div>
</div>
<div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <section class="block block-menu-block block-congress-main-menu-superfish block-menu-block-congress-main-menu-superfish odd" id="block-menu-block-congress-main-menu-superfish">
  <div class="block-inner clearfix">
              <h2 class="block-title">Main menu</h2>
            
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-congress_main_menu_superfish menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="main-menu sf-menu sf-style-default"><li class="first leaf menu-mlid-3182" id="home"><a href="/">Home</a></li>
<li class="expanded menu-mlid-907 menu-about"><a href="/about/meet-brian" id="menu-about" class="menu-about">About</a><ul class="menu"><li class="first leaf menu-mlid-1011"><a href="/about/meet-brian" title="Read my biographical information.">Meet Brian</a></li>
<li class="last leaf menu-mlid-920"><a href="/about/about-ny-26" title="View information on the 26th  district.">About NY-26</a></li>
</ul></li>
<li class="expanded menu-mlid-909 menu-services"><a href="/services" id="menu-services" class="menu-services">Services</a><ul class="menu"><li class="first leaf has-children menu-mlid-1047"><a href="/services/art-competition" title="Learn more about the Artistic Discovery Contest open to all high school students that live in our Congressional District. You may also fill out an entry form to send to my office.">Art Competition</a></li>
<li class="leaf menu-mlid-1079"><a href="/services/congressional-commendations" title="Fill out an online request to have my office officially recognize the outstanding public achievement of a person who lives in our Congressional district.">Congressional Commendations</a></li>
<li class="leaf menu-mlid-1080"><a href="/services/flags" title="Purchase U.S. flags through my office. You may also request the flags purchased through my office be flown over the Capitol.">Request a Flag</a></li>
<li class="leaf menu-mlid-1068"><a href="/services/students" title="Students">Students</a></li>
<li class="leaf has-children menu-mlid-1084"><a href="/services/internships" title="Information on the Internship opportunities available in my offices.">Internships</a></li>
<li class="leaf menu-mlid-1112"><a href="/services/passports" title="Our office may be able to help you expedite your passport application in an emergency, report lost passports, and monitor overseas travel restrictions.">Passports and Traveling to Canada</a></li>
<li class="leaf has-children menu-mlid-1101"><a href="/services/military-academy-nominations/military-academy-nominations-print-form">Service Academy Nominations</a></li>
<li class="leaf menu-mlid-1069"><a href="/services/veterans-resources" title="Veterans&#039; Resources">Veterans</a></li>
<li class="leaf has-children menu-mlid-1070"><a href="/services/washington-dc-visitors" title="Washington DC Visitors">Visiting Washington, D.C.</a></li>
<li class="leaf menu-mlid-2660"><a href="/services/congressional-award">Congressional Award</a></li>
<li class="leaf menu-mlid-3610"><a href="/services/help-with-a-federal-agency">Help with a Federal Agency</a></li>
<li class="last leaf has-children menu-mlid-1071"><a href="/services/additional-services-and-resources" title="Additional Services and Resources">Additional Services and Resources</a></li>
</ul></li>
<li class="expanded active-trail menu-mlid-901 menu-media-center"><a href="/media-center" id="menu-media-center" class="menu-media-center active-trail">Media Center</a><ul class="menu"><li class="first leaf active-trail menu-mlid-1565"><a href="/media-center/press-releases" title="Stay up to date with my most recently published press releases." class="active-trail">Press Releases</a></li>
<li class="leaf menu-mlid-1086"><a href="/media-center/social-media" title="View various social media tools by which you may learn more about my views and work in Congress and the District.">Social Media</a></li>
<li class="leaf menu-mlid-1108"><a href="/media-center/press-kit" title="Members of the media can view and download my official press kit.">Press Kit</a></li>
<li class="leaf menu-mlid-2202"><a href="https://www.youtube.com/user/CongressmanHiggins">Watch Videos</a></li>
<li class="last leaf has-children menu-mlid-2243"><a href="/press-releases/archived-press-releases-2008">Archived Press Releases</a></li>
</ul></li>
<li class="expanded menu-mlid-910 menu-legislation"><a href="/legislation" id="menu-legislation" class="menu-legislation">Legislation</a><ul class="menu"><li class="first leaf menu-mlid-1096"><a href="/legislation/sponsored-legislation" title="View legislation that I have sponsored on Capitol Hill.">Sponsored Legislation</a></li>
<li class="leaf menu-mlid-2203"><a href="/legislation/cosponsored-legislation" title="Legislation I am Cosponsoring">Cosponsored Legislation</a></li>
<li class="leaf menu-mlid-1097"><a href="/legislation/voting-record" title="Voting Record">Voting Record</a></li>
<li class="leaf has-children menu-mlid-1092"><a href="/legislation/committees-and-caucuses" title="A list of the Committees and Caucuses on which I currently serve.">Committees and Caucuses</a></li>
<li class="leaf has-children menu-mlid-1093"><a href="/legislation/legislative-process" title="Gain insight into the Legislative Process and how you can make a difference.">Legislative Process</a></li>
<li class="leaf menu-mlid-14309"><a href="/legislation/appropriations">Appropriations</a></li>
<li class="leaf menu-mlid-14315"><a href="/legislation/community-project-funding-requests">Community Project Funding Requests 2022</a></li>
<li class="leaf menu-mlid-15481"><a href="https://higgins.house.gov/community-project-funding-requests-2023">Community Project Funding Requests 2023</a></li>
<li class="last leaf menu-mlid-14313"><a href="/legislation/member-designated-transportation-projects">Member Designated Transportation Projects</a></li>
</ul></li>
<li class="expanded menu-mlid-902 menu-issues"><a href="/issues" id="menu-issues" class="menu-issues">Issues</a><ul class="menu"><li class="first leaf menu-mlid-11613"><a href="/issues/coronavirus-disease">Coronavirus Disease</a></li>
<li class="leaf menu-mlid-906"><a href="/issues/education">Education</a></li>
<li class="leaf menu-mlid-1046"><a href="/issues/environment">Environment</a></li>
<li class="leaf menu-mlid-13508"><a href="/issues/foreign-affairs-immigration">Foreign Affairs &amp; Immigration</a></li>
<li class="leaf menu-mlid-1051"><a href="/issues/health-care">Health Care</a></li>
<li class="leaf menu-mlid-13512"><a href="/issues/homelandsecurity-publicsafety">Homeland Security &amp; Public Safety</a></li>
<li class="leaf menu-mlid-13500"><a href="/issues/human-rights-opportunity">Human Rights &amp; Equal Opportunity</a></li>
<li class="leaf menu-mlid-13504"><a href="/issues/jobs-economy-trade">Jobs, Economy &amp; Trade</a></li>
<li class="leaf menu-mlid-13496"><a href="/issues/neighborhood-revitalization">Neighborhood Revitalization</a></li>
<li class="leaf menu-mlid-1049"><a href="/issues/seniors">Seniors</a></li>
<li class="leaf menu-mlid-1050"><a href="/issues/transportation-infrastructure">Transportation &amp; Infrastructure</a></li>
<li class="leaf menu-mlid-1813"><a href="/issues/veterans-military">Veterans &amp; Military</a></li>
<li class="leaf menu-mlid-14921"><a href="/issues/accelerate-waterfront-development-in-buffalo-0">Western New York Waterfront Vision</a></li>
<li class="last leaf menu-mlid-1053"><a href="/issues/waterfront">Waterfront</a></li>
</ul></li>
<li class="last expanded menu-mlid-3601"><a href="/contact">Contact</a><ul class="menu"><li class="first leaf menu-mlid-1007"><a href="/contact/email-brian">Email</a></li>
<li class="leaf has-children menu-mlid-1008"><a href="/contact/newsletter" title="Subscribe to email newsletter updates on the work I am doing in Congress and how it affects you.">E-Newsletter Sign-up</a></li>
<li class="leaf menu-mlid-1368"><a href="/contact/offices">Office Locations</a></li>
<li class="leaf menu-mlid-3621"><a href="/contact/request-a-meeting" title="Send an online request to set up an appointment to meet with me in person.">Request a Meeting</a></li>
<li class="last leaf menu-mlid-3620"><a href="/contact/website-problem" title="Report a problem with this website.">Report a Website Problem</a></li>
</ul></li>
</ul></div>
    </div>
  </div>
</section>  </div>
</div>
<div class="grid-4 region region-user-second" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline form-inline">
      <div class="element-invisible search-form-block-title" aria-hidden="true">Search form</div>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Search" placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input class="btn fa-input form-submit" type="submit" id="edit-submit" name="op" value="" /></div><input type="hidden" name="form_build_id" value="form-a3Rw1M55Ryo9cL-QEE9SWUFl5a4KAAXGxbDFPWpXQgg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-24">    
          <div id="breadcrumb" class="grid-24"><div id="congress_breadcrumb" class="clearfix"><nav class="breadcrumb-wrapper clearfix" role="navigation"><div class="element-invisible" aria-hidden="true">You are here</div><br/><ol id="crumbs" class="clearfix"><li class="crumb crumb-first"><a href="/">Home</a></li><li class="crumb"><span class="crumb-separator">»</span><a href="/media-center" id="menu-media-center" class="menu-media-center">Media Center</a></li><li class="crumb crumb-last"><span class="crumb-separator">»</span><a href="/media-center/press-releases" title="Stay up to date with my most recently published press releases.">Press Releases</a></li></ol></nav></div></div>
        
    <div class="grid-18 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content" aria-hidden="true" ></a>
                <h1 class="title" id="page-title">Congressman Higgins Announces $750,000 for Veterans One-Stop Center of WNY</h1>
                        <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Sep 27, 2022  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-content-type"  >
  
      
  
  <div class="pane-content">
    Press Release  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-congress-subtitle"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-congress-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">New Federal Grant to Address Veteran Suicide Prevention &amp; Mental Health </div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><span><span><span><span><span><span>Congressman Brian Higgins (NY-26) announced a $750,000 federal grant for the Veterans One-stop Center of WNY. The funding was awarded through the Staff Sergeant Parker Gordon Fox Suicide Prevention Grant Program (SSG Fox SPGP).  </span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>“The Veterans One-stop Center has done a wonderful job of being a trusted and accessible central point of contact for Western New York veterans,” <b>said Congressman Higgins</b>.  “This significant federal award will allow for expanded outreach and support services to the good men and women who bravely and faithfully served this country who may be struggling.” </span></span></span></span></span></span></p>

<p><span><span><span><b><span><span><span>Adam Howard, Veterans One-Stop Center of WNY President and CEO said, </span></span></span></b><span><span><span>"Veterans One-stop Center of WNY is honored to be a recipient of SSG Fox Grant funds, and we look forward to expanding our coverage area while keeping customer care and client satisfaction at the forefront of our efforts. We thank Congressman Higgins and his staff for their continued support and commitment to the men and women that have served our great Nation with honor and distinction."</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>The SSG Fox SPGP was formed under the Commander John Scott Hannon Veterans Mental Health Care Improvement Act, supported by Congressman Higgins, and signed into law in October 2020. Congress authorized $174 million for the program which funds community-based suicide prevention and mental health initiatives for veterans.  </span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>The Veterans One-stop was among just 80 grants awarded nationwide through this program this year. This is the organization’s first time receiving this grant. Congressman Higgins wrote a letter of support. </span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>The Veterans One-stop Center of WNY is a non-profit organization connecting veterans and their families to services ranging from housing and healthcare to benefits and peer support. For more information about the Veterans One-stop Center visit: </span></span></span><a href="http://www.vocwny.org"><span><span><span>www.vocwny.org</span></span></span></a><span><span><span> or call 716-898-0110. </span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>The SSG Fox program is named in honor of U.S. Army sniper instructor Parker Gordon Fox who died by suicide in 2020 at the age of 25. The Veterans Crisis Line is available 24/7 to those in need; dial 988 for the crisis hotline then veterans should press 1. </span></span></span></span></span></span></p></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-congress-issues"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-congress-issues field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Issues:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/issues/veterans-military">Veterans &amp; Military</a></div></div></div>  </div>

  
  </div>
</div>
  </div>
</div>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <section class="block block-menu-block block-section-menu block-menu-block-section-menu odd" id="block-menu-block-section-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Media Center</h2>
            
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-section_menu menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="first leaf active-trail menu-mlid-1565"><a href="/media-center/press-releases" title="Stay up to date with my most recently published press releases." class="active-trail">Press Releases</a></li>
<li class="leaf menu-mlid-1086"><a href="/media-center/social-media" title="View various social media tools by which you may learn more about my views and work in Congress and the District.">Social Media</a></li>
<li class="leaf menu-mlid-1108"><a href="/media-center/press-kit" title="Members of the media can view and download my official press kit.">Press Kit</a></li>
<li class="leaf menu-mlid-2202"><a href="https://www.youtube.com/user/CongressmanHiggins">Watch Videos</a></li>
<li class="last leaf has-children menu-mlid-2243"><a href="/press-releases/archived-press-releases-2008">Archived Press Releases</a></li>
</ul></div>
    </div>
  </div>
</section>  </div>
</aside>  </div>
</div><div id="zone-preface-wrapper" class="zone-wrapper zone-preface-wrapper clearfix">  
  <div id="zone-preface" class="zone zone-preface clearfix container-24">    
          </div>
</div><div id="zone-postscript-second-wrapper" class="zone-wrapper zone-postscript-second-wrapper clearfix">  
  <div id="zone-postscript-second" class="zone zone-postscript-second clearfix container-24">
    <div class="grid-12 region region-preface-second" id="region-preface-second">
  <div class="region-inner region-preface-second-inner">
      </div>
</div><div class="grid-12 region region-postscript-second" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
      </div>
</div>  </div>
</div><div id="zone-postscript-third-wrapper" class="zone-wrapper zone-postscript-third-wrapper clearfix">  
  <div id="zone-postscript-third" class="zone zone-postscript-third clearfix container-24">
    <div class="grid-24 region region-postscript-third" id="region-postscript-third">
  <div class="region-inner region-postscript-third-inner">
    <div class="block block-congress-office-location-settings block-congress-district-offices-map block-congress-office-location-settings-congress-district-offices-map odd block-without-title" id="block-congress-office-location-settings-congress-district-offices-map">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="distMap1616998823" style="width:100%;"></div>
 


<style>
    html,
    body,
    #map {
      padding: 0;
      margin: 0;
      height: 100%;
      width: 100%;
    }
  </style>
  <link rel="stylesheet" href="https://js.arcgis.com/3.26/dijit/themes/claro/claro.css">
  <link rel="stylesheet" href="https://js.arcgis.com/3.26/esri/css/esri.css">

  <script>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</script>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-bottom-wrapper" class="zone-wrapper zone-footer-bottom-wrapper clearfix">  
  <div id="zone-footer-bottom" class="zone zone-footer-bottom clearfix container-24">
    <div class="grid-24 region region-footer-third" id="region-footer-third">
  <div class="region-inner region-footer-third-inner">
    <section class="block block-menu block-menu-congress-footer-utility block-menu-menu-congress-footer-utility odd" id="block-menu-menu-congress-footer-utility">
  <div class="block-inner clearfix">
              <h2 class="block-title">Footer Utility</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/services/service-academy-nominations/service-academy-nominations-faq" title="Frequently asked questions are available for those seeking a Service Academy nomination.">Service Academy Nominations FAQ</a></li>
<li class="leaf"><a href="/tools">Tools</a></li>
<li class="leaf"><a href="/accessibility">Accessibility</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="last leaf"><a href="/copyright">Copyright</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-24">
    <div class="grid-24 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <section class="block block-views block-congress-offices-of-noslide block-views-congress-offices-of-noslide odd" id="block-views-congress-offices-of-noslide">
  <div class="block-inner clearfix">
              <h2 class="block-title">My Offices</h2>
            
    <div class="content clearfix">
      <div class="view view-congress-offices view-id-congress_offices view-display-id-of_noslide footer-offices-block view-dom-id-17ae8b2f184ecdfc678bfd7925b26f93">
        
  
  
      <div class="view-empty">
      No office locations have been added yet.    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div><script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_rRpJbTj4LGknFR0buzCTOZJr5Roy7tSlsozt8w3J4qw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function () {
  var isOpera = !!window.opera || navigator.userAgent.indexOf(' OPR/') >= 0;
    // Opera 8.0+ (UA detection to detect Blink/v8-powered Opera)
  var isFirefox = typeof InstallTrigger !== 'undefined';   // Firefox 1.0+
  var isSafari = Object.prototype.toString.call(window.HTMLElement).indexOf('Constructor') > 0;
      // At least Safari 3+: "[object HTMLElementConstructor]"
  var isChrome = !!window.chrome && !isOpera;              // Chrome 1+
  if (!isOpera && !isChrome) {
    jQuery("input[type=date]").prop("type", "text").addClass('date-pop');
  }
})
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  jQuery(document).ready(function() { 
    jQuery(".validate").validationEngine();
    jQuery(".date-pop").datepicker();
    jQuery(".is-required").before("<span class=\"required-field\" title=\"required information\">*</span>");
    //workaround for inputs not having a type looking screwy in certain browsers...
    jQuery(".wsbform input").not("[type]").each(function () { this.type="text"; });

  })
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function(){
  jQuery(".main-menu.sf-menu").superfish({
         animation: {opacity:"show"},
         speed: "fast",
         autoArrows: false,
         dropShadows: false});
     });
//--><!]]>
</script>
</body>
</html>