<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://higgins.house.gov/profiles/congress/themes/custom/congress_omega/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=yes" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="description" content="Congressman Brian Higgins (NY-26) announced the House Committee on Ways and Means has approved the Consumer Protections Against Surprise Medical Bills Act (H.R. 5826).  The bipartisan legislation, cosponsored by Higgins, improves transparency and provides better protections for patients facing medical bills." />
<link rel="image_src" href="https://higgins.house.gov/sites/higgins.house.gov/files/Seal_of_the_United_States_House_of_Representatives.png" />
<link rel="canonical" href="https://higgins.house.gov/media-center/press-releases/committee-advances-bill-cosponsored-by-higgins-to-protect-patients-from" />
<link rel="shortlink" href="https://higgins.house.gov/node/5662" />
<meta property="og:site_name" content="Congressman Brian Higgins" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://higgins.house.gov/media-center/press-releases/committee-advances-bill-cosponsored-by-higgins-to-protect-patients-from" />
<meta property="og:title" content="Committee Advances Bill, Cosponsored by Higgins, to Protect Patients From Surprise Medical Bills" />
<meta property="og:description" content="Congressman Brian Higgins (NY-26) announced the House Committee on Ways and Means has approved the Consumer Protections Against Surprise Medical Bills Act (H.R. 5826).  The bipartisan legislation, cosponsored by Higgins, improves transparency and provides better protections for patients facing medical bills." />
<meta property="og:updated_time" content="2020-02-13T16:04:13-05:00" />
<meta property="article:published_time" content="2020-02-13T16:04:13-05:00" />
<meta property="article:modified_time" content="2020-02-13T16:04:13-05:00" />
  <title>Committee Advances Bill, Cosponsored by Higgins, to Protect Patients From Surprise Medical Bills | Congressman Brian Higgins</title>  
  <link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_zhvx-jY7BKtc5CzwS2ygtUXVBw4l9s4sPkcbfS19KGI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_-CKwCmlDP5CdFGQ9tberd4PnTZ4ZNj20oovlhXDn_gA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_LpjxpcEV6umF2XJ9bblpgtyCWTjlcxJIjg5KM9hD6vw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://js.arcgis.com/3.26/esri/css/esri.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://js.arcgis.com/3.26/dijit/themes/claro/claro.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_KfUND-8Ud1QhAcfaswDRxhLqygzfngl7fh80XbfOrBg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_wHyU6-shQ9j7-kH5zuYsdEuUrgf36gFlJWpztoyUXXU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fjalla+One:regular|Oxygen:300&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css__mSmgITlqk1A15GC72I0UjUr_3JgywEV3Lxizl6okyY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_-_UBKndF3CdiF9fBJAs-ZYAmJu4ZLQk0aa7s00Nepq4.css" media="print" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_1icLs38a_0YZk9YNC_a2IVKMT78dAkcz5-xCiioKQYI.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://higgins.house.gov/sites/higgins.house.gov/files/css/css_v4yBmWmTmnxUnwHwP-bgwIQHfB1LoGTqOr1aKdu2k3s.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_U-Txlq0nS_iMm438Thtit4-3RzbViZUtKr3U6xM7IIg.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_0RyHJ63yYLuaWsodCPCgSD8dcTIA0dqcDf8-7c2XdBw.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_MGQ_rlJayLEGpg9xuwoO7aXdRkZjjRJGrWorOAprFxE.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_EfdxgnIWpqERSV2a0zwGqU9iEfOzq27MKy6GoYS6RtQ.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_oWasVzIcJjT2FQUAiqiqtTlWSF-pMm79Re-cGg0s5MQ.js"></script>
<script type="text/javascript" src="https://js.arcgis.com/3.26/"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_GknEMIFrRsTJNrLbh7LAGyIr19xoDI9cx1UM0Bch9xw.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_YaHWUPV5RYM2sSmh_SYVbIvgfFzlwMUvzelCgzIF0mc.js"></script>
<script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_diWL3aQY3h6RRBatVIE0RJfaXsBie-hoJ861ArHzvB0.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-5662 node-type-congress-press-release context-media-center">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TQX94K2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
</div>  <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-mobile-menu" class="zone zone-mobile-menu clearfix container-24">
    <div class="grid-2 region region-mobile-menu" id="region-mobile-menu">
  <div class="region-inner region-mobile-menu-inner">
    <div class="block block-boxes block-boxes-simple block-congress-mobile-hamburger-menu block-boxes-congress-mobile-hamburger-menu odd block-without-title" id="block-boxes-congress-mobile-hamburger-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-congress_mobile_hamburger_menu' class='boxes-box'><div class="boxes-box-content"><div class="toggle-trigger" data-switch=".block-congress-main-menu-superfish">
  <img src="/sites/all/themes/member_omega2/images/burger-open.png" alt="Mobile Menu - Open" class="toggle-on" /><img src="/sites/all/themes/member_omega2/images/burger-close.png" alt="Mobile Menu - Closed" class="toggle-off" /></div></div></div>    </div>
  </div>
</div>  </div>
</div>  </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-24">
    <div class="grid-4 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Congressman Brian Higgins"><img src="https://higgins.house.gov/sites/higgins.house.gov/themes/fortyfive_higgins/logo.png" alt="Congressman Brian Higgins" id="logo" /></a>      </div>
                        <div class="site-name-slogan element-invisible">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Congressman Brian Higgins</a></h2>
                                        <h6 class="site-slogan element-invisible">Representing the 26th District of NEW YORK</h6>
              </div>
          </div>
          </div>
</div>
<div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <section class="block block-menu-block block-congress-main-menu-superfish block-menu-block-congress-main-menu-superfish odd" id="block-menu-block-congress-main-menu-superfish">
  <div class="block-inner clearfix">
              <h2 class="block-title">Main menu</h2>
            
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-congress_main_menu_superfish menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="main-menu sf-menu sf-style-default"><li class="first leaf menu-mlid-3182" id="home"><a href="/">Home</a></li>
<li class="expanded menu-mlid-907 menu-about"><a href="/about/meet-brian" id="menu-about" class="menu-about">About</a><ul class="menu"><li class="first leaf menu-mlid-1011"><a href="/about/meet-brian" title="Read my biographical information.">Meet Brian</a></li>
<li class="last leaf menu-mlid-920"><a href="/about/about-ny-26" title="View information on the 26th  district.">About NY-26</a></li>
</ul></li>
<li class="expanded menu-mlid-909 menu-services"><a href="/services" id="menu-services" class="menu-services">Services</a><ul class="menu"><li class="first leaf has-children menu-mlid-1047"><a href="/services/art-competition" title="Learn more about the Artistic Discovery Contest open to all high school students that live in our Congressional District. You may also fill out an entry form to send to my office.">Art Competition</a></li>
<li class="leaf menu-mlid-1079"><a href="/services/congressional-commendations" title="Fill out an online request to have my office officially recognize the outstanding public achievement of a person who lives in our Congressional district.">Congressional Commendations</a></li>
<li class="leaf menu-mlid-1080"><a href="/services/flags" title="Purchase U.S. flags through my office. You may also request the flags purchased through my office be flown over the Capitol.">Request a Flag</a></li>
<li class="leaf menu-mlid-1068"><a href="/services/students" title="Students">Students</a></li>
<li class="leaf has-children menu-mlid-1084"><a href="/services/internships" title="Information on the Internship opportunities available in my offices.">Internships</a></li>
<li class="leaf menu-mlid-1112"><a href="/services/passports" title="Our office may be able to help you expedite your passport application in an emergency, report lost passports, and monitor overseas travel restrictions.">Passports and Traveling to Canada</a></li>
<li class="leaf has-children menu-mlid-1101"><a href="/services/military-academy-nominations/military-academy-nominations-print-form">Service Academy Nominations</a></li>
<li class="leaf menu-mlid-1069"><a href="/services/veterans-resources" title="Veterans&#039; Resources">Veterans</a></li>
<li class="leaf has-children menu-mlid-1070"><a href="/services/washington-dc-visitors" title="Washington DC Visitors">Visiting Washington, D.C.</a></li>
<li class="leaf menu-mlid-2660"><a href="/services/congressional-award">Congressional Award</a></li>
<li class="leaf menu-mlid-3610"><a href="/services/help-with-a-federal-agency">Help with a Federal Agency</a></li>
<li class="last leaf has-children menu-mlid-1071"><a href="/services/additional-services-and-resources" title="Additional Services and Resources">Additional Services and Resources</a></li>
</ul></li>
<li class="expanded active-trail menu-mlid-901 menu-media-center"><a href="/media-center" id="menu-media-center" class="menu-media-center active-trail">Media Center</a><ul class="menu"><li class="first leaf active-trail menu-mlid-1565"><a href="/media-center/press-releases" title="Stay up to date with my most recently published press releases." class="active-trail">Press Releases</a></li>
<li class="leaf menu-mlid-1086"><a href="/media-center/social-media" title="View various social media tools by which you may learn more about my views and work in Congress and the District.">Social Media</a></li>
<li class="leaf menu-mlid-1108"><a href="/media-center/press-kit" title="Members of the media can view and download my official press kit.">Press Kit</a></li>
<li class="leaf menu-mlid-2202"><a href="https://www.youtube.com/user/CongressmanHiggins">Watch Videos</a></li>
<li class="last leaf has-children menu-mlid-2243"><a href="/press-releases/archived-press-releases-2008">Archived Press Releases</a></li>
</ul></li>
<li class="expanded menu-mlid-910 menu-legislation"><a href="/legislation" id="menu-legislation" class="menu-legislation">Legislation</a><ul class="menu"><li class="first leaf menu-mlid-1096"><a href="/legislation/sponsored-legislation" title="View legislation that I have sponsored on Capitol Hill.">Sponsored Legislation</a></li>
<li class="leaf menu-mlid-2203"><a href="/legislation/cosponsored-legislation" title="Legislation I am Cosponsoring">Cosponsored Legislation</a></li>
<li class="leaf menu-mlid-1097"><a href="/legislation/voting-record" title="Voting Record">Voting Record</a></li>
<li class="leaf has-children menu-mlid-1092"><a href="/legislation/committees-and-caucuses" title="A list of the Committees and Caucuses on which I currently serve.">Committees and Caucuses</a></li>
<li class="last leaf has-children menu-mlid-1093"><a href="/legislation/legislative-process" title="Gain insight into the Legislative Process and how you can make a difference.">Legislative Process</a></li>
</ul></li>
<li class="expanded menu-mlid-902 menu-issues"><a href="/issues" id="menu-issues" class="menu-issues">Issues</a><ul class="menu"><li class="first leaf menu-mlid-2304"><a href="/health-care/affordable-care-act">Affordable Care Act</a></li>
<li class="leaf menu-mlid-903"><a href="/issues/aviation-safety">Aviation Safety</a></li>
<li class="leaf menu-mlid-904"><a href="/issues/cancer-research">Cancer Research</a></li>
<li class="leaf menu-mlid-1050"><a href="/issues/cross-border-commerce">Cross Border Commerce</a></li>
<li class="leaf menu-mlid-906"><a href="/issues/education">Education</a></li>
<li class="leaf menu-mlid-1046"><a href="/issues/energy">Energy &amp; Environment</a></li>
<li class="leaf menu-mlid-1048"><a href="/issues/great-lakes">Great Lakes</a></li>
<li class="leaf menu-mlid-1051"><a href="/issues/health-care">Health Care</a></li>
<li class="leaf menu-mlid-1054"><a href="/issues/infrastructure-and-jobs">Infrastructure and Jobs</a></li>
<li class="leaf menu-mlid-1049"><a href="/issues/medicare-and-social-security">Medicare &amp; Social Security</a></li>
<li class="leaf menu-mlid-1814"><a href="/issues/niagara-falls-air-reserve-station">Niagara Falls Air Reserve Station</a></li>
<li class="leaf menu-mlid-1052"><a href="/issues/robert-moses-parkway">Robert Moses Parkway</a></li>
<li class="leaf menu-mlid-1813"><a href="/issues/veterans">Veterans</a></li>
<li class="last leaf menu-mlid-1053"><a href="/issues/waterfront">Waterfront</a></li>
</ul></li>
<li class="last expanded menu-mlid-3601"><a href="/contact">Contact</a><ul class="menu"><li class="first leaf menu-mlid-1007"><a href="/contact/email-brian">Email</a></li>
<li class="leaf has-children menu-mlid-1008"><a href="/contact/newsletter" title="Subscribe to email newsletter updates on the work I am doing in Congress and how it affects you.">E-Newsletter Sign-up</a></li>
<li class="leaf menu-mlid-1368"><a href="/contact/offices">Office Locations</a></li>
<li class="leaf menu-mlid-3621"><a href="/contact/request-a-meeting" title="Send an online request to set up an appointment to meet with me in person.">Request a Meeting</a></li>
<li class="last leaf menu-mlid-3620"><a href="/contact/website-problem" title="Report a problem with this website.">Report a Website Problem</a></li>
</ul></li>
</ul></div>
    </div>
  </div>
</section>  </div>
</div>
<div class="grid-4 region region-user-second" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/media-center/press-releases/committee-advances-bill-cosponsored-by-higgins-to-protect-patients-from" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline form-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Search" placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input class="btn fa-input form-submit" type="submit" id="edit-submit" name="op" value="" /></div><input type="hidden" name="form_build_id" value="form-0J-ZHto-tiMmPg6aDEcObbv9zWZESG9QMatQwZ4GPb0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-24">    
          <div id="breadcrumb" class="grid-24"><div id="congress_breadcrumb" class="clearfix"><nav class="breadcrumb-wrapper clearfix" role="navigation"><h2 class="element-invisible">You are here</h2><ol id="crumbs" class="clearfix"><li class="crumb crumb-first"><a href="/">Home</a></li><li class="crumb"><span class="crumb-separator">»</span><a href="/media-center" id="menu-media-center" class="menu-media-center">Media Center</a></li><li class="crumb crumb-last"><span class="crumb-separator">»</span><a href="/media-center/press-releases" title="Stay up to date with my most recently published press releases.">Press Releases</a></li></ol></nav></div></div>
        
    <div class="grid-18 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                <h1 class="title" id="page-title">Committee Advances Bill, Cosponsored by Higgins, to Protect Patients From Surprise Medical Bills</h1>
                        <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Feb 13, 2020  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-content-type"  >
  
      
  
  <div class="pane-content">
    Press Release  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Congressman Brian Higgins (NY-26) announced the House Committee on Ways and Means has approved the Consumer Protections Against Surprise Medical Bills Act (H.R. 5826).  The bipartisan legislation, cosponsored by Higgins, improves transparency and provides better protections for patients facing medical bills.</p>

<p>Higgins said, “Surprise medical bills for out-of-network care can be financially devastating for patients and their families. This legislation protects consumers from receiving surprise medical bills and removes the unfair mystery associated with billing, giving patients access to the information they deserve relative to the coverage they are entitled to under their plan and the costs they can expect to pay following care.”</p>

<p>The nonpartisan Congressional Budget Office reported that the legislation would reduce premiums and lower health costs.  Features of the bill include:</p>

<ul><li>Requires insurers and providers to resolve billing claims directly, preventing consumers from receiving multiple confusing bills and statements</li>
	<li>Insurers and providers must provide a good-faith cost estimate of health care services</li>
	<li>Gives an enrollee information related to the amount incurred related to out-of-pocket thresholds &amp; deductibles</li>
	<li>Requires health plans to provide a price comparison tool</li>
	<li>Consumers are provided estimated costs for out-of-network services</li>
	<li>Provides working and retired Americans equal balance billing protections</li>
	<li>Allows for the right to receive an Advance Explanation of Benefits</li>
	<li>Insurance cards must provide more information relative to deductibles and cost-sharing details</li>
	<li>Providers must share cost estimates directly with uninsured patients</li>
</ul><p> </p>

<p>The legislation is supported by both patient advocate and hospital organizations including: AARP, American Medical Association (AMA), American Heart Association, Leukemia &amp; Lymphoma Society and the Healthcare Association of New York State.</p></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-congress-issues"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-congress-issues field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Issues:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/issues/health-care">Health Care</a></div></div></div>  </div>

  
  </div>
</div>
  </div>
</div>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <section class="block block-menu-block block-section-menu block-menu-block-section-menu odd" id="block-menu-block-section-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Media Center</h2>
            
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-section_menu menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="first leaf active-trail menu-mlid-1565"><a href="/media-center/press-releases" title="Stay up to date with my most recently published press releases." class="active-trail">Press Releases</a></li>
<li class="leaf menu-mlid-1086"><a href="/media-center/social-media" title="View various social media tools by which you may learn more about my views and work in Congress and the District.">Social Media</a></li>
<li class="leaf menu-mlid-1108"><a href="/media-center/press-kit" title="Members of the media can view and download my official press kit.">Press Kit</a></li>
<li class="leaf menu-mlid-2202"><a href="https://www.youtube.com/user/CongressmanHiggins">Watch Videos</a></li>
<li class="last leaf has-children menu-mlid-2243"><a href="/press-releases/archived-press-releases-2008">Archived Press Releases</a></li>
</ul></div>
    </div>
  </div>
</section>  </div>
</aside>  </div>
</div><div id="zone-preface-wrapper" class="zone-wrapper zone-preface-wrapper clearfix">  
  <div id="zone-preface" class="zone zone-preface clearfix container-24">    
          </div>
</div><div id="zone-postscript-second-wrapper" class="zone-wrapper zone-postscript-second-wrapper clearfix">  
  <div id="zone-postscript-second" class="zone zone-postscript-second clearfix container-24">
    <div class="grid-12 region region-preface-second" id="region-preface-second">
  <div class="region-inner region-preface-second-inner">
      </div>
</div><div class="grid-12 region region-postscript-second" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
      </div>
</div>  </div>
</div><div id="zone-postscript-third-wrapper" class="zone-wrapper zone-postscript-third-wrapper clearfix">  
  <div id="zone-postscript-third" class="zone zone-postscript-third clearfix container-24">
    <div class="grid-24 region region-postscript-third" id="region-postscript-third">
  <div class="region-inner region-postscript-third-inner">
    <div class="block block-congress-office-location-settings block-congress-district-offices-map block-congress-office-location-settings-congress-district-offices-map odd block-without-title" id="block-congress-office-location-settings-congress-district-offices-map">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="distMap1434082356" style="width:100%;"></div>
 


<style>
    html,
    body,
    #map {
      padding: 0;
      margin: 0;
      height: 100%;
      width: 100%;
    }
  </style>
  <link rel="stylesheet" href="https://js.arcgis.com/3.26/dijit/themes/claro/claro.css">
  <link rel="stylesheet" href="https://js.arcgis.com/3.26/esri/css/esri.css">

  <script>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</script>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-bottom-wrapper" class="zone-wrapper zone-footer-bottom-wrapper clearfix">  
  <div id="zone-footer-bottom" class="zone zone-footer-bottom clearfix container-24">
    <div class="grid-24 region region-footer-third" id="region-footer-third">
  <div class="region-inner region-footer-third-inner">
    <section class="block block-menu block-menu-congress-footer-utility block-menu-menu-congress-footer-utility odd" id="block-menu-menu-congress-footer-utility">
  <div class="block-inner clearfix">
              <h2 class="block-title">Footer Utility</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/services/service-academy-nominations/service-academy-nominations-faq" title="Frequently asked questions are available for those seeking a Service Academy nomination.">Service Academy Nominations FAQ</a></li>
<li class="leaf"><a href="/tools">Tools</a></li>
<li class="leaf"><a href="/accessibility">Accessibility</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="last leaf"><a href="/copyright">Copyright</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-24">
    <div class="grid-24 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <section class="block block-views block-congress-offices-of-noslide block-views-congress-offices-of-noslide odd" id="block-views-congress-offices-of-noslide">
  <div class="block-inner clearfix">
              <h2 class="block-title">My Offices</h2>
            
    <div class="content clearfix">
      <div class="view view-congress-offices view-id-congress_offices view-display-id-of_noslide footer-offices-block view-dom-id-958941e47263e2ffcdc36fea417b2f21">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="office-info">
  <h3><a href="/contact/offices/washington-dc-office">Washington, DC Office</a></h3>
  <div class="street-block"><div class="thoroughfare">2459 Rayburn House Office Building</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Washington</span>, <span class="state">DC</span> <span class="postal-code">20515</span></div>

  <p>Phone: 202-225-3306<br />
	Fax: 202-226-0347<br />
	 </p>
</div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="office-info">
  <h3><a href="/contact/offices/buffalo-district-office">Buffalo District Office</a></h3>
  <div class="street-block"><div class="thoroughfare">Larkin at Exchange</div>
<div class="premise">726 Exchange Street, Suite 601</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Buffalo</span>, <span class="state">NY</span> <span class="postal-code">14210</span></div>

  <p>Phone: 716-852-3501<br />
	Fax: 716-852-3929<br />
	 </p>
</div>    </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
          <div class="office-info">
  <h3><a href="/contact/offices/niagra-district-office">Niagara Falls District Office</a></h3>
  <div class="street-block"><div class="thoroughfare">800 Main Street, Suite 3C</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Niagara Falls</span>, <span class="state">NY</span> <span class="postal-code">14301</span></div>

  <p>Phone: 716-282-1274<br />
	Fax: 716-282-2479<br />
	 </p>
</div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div><script type="text/javascript" src="https://higgins.house.gov/sites/higgins.house.gov/files/js/js_rRpJbTj4LGknFR0buzCTOZJr5Roy7tSlsozt8w3J4qw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function () {
  var isOpera = !!window.opera || navigator.userAgent.indexOf(' OPR/') >= 0;
    // Opera 8.0+ (UA detection to detect Blink/v8-powered Opera)
  var isFirefox = typeof InstallTrigger !== 'undefined';   // Firefox 1.0+
  var isSafari = Object.prototype.toString.call(window.HTMLElement).indexOf('Constructor') > 0;
      // At least Safari 3+: "[object HTMLElementConstructor]"
  var isChrome = !!window.chrome && !isOpera;              // Chrome 1+
  if (!isOpera && !isChrome) {
    jQuery("input[type=date]").prop("type", "text").addClass('date-pop');
  }
})
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  jQuery(document).ready(function() { 
    jQuery(".validate").validationEngine();
    jQuery(".date-pop").datepicker();
    jQuery(".is-required").before("<span class=\"required-field\" title=\"required information\">*</span>");
    //workaround for inputs not having a type looking screwy in certain browsers...
    jQuery(".wsbform input").not("[type]").each(function () { this.type="text"; });

  })
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function(){
  jQuery(".main-menu.sf-menu").superfish({
         animation: {opacity:"show"},
         speed: "fast",
         autoArrows: false,
         dropShadows: false});
     });
//--><!]]>
</script>
</body>
</html>